Problème affichage vue

Archive
martinjo
Messages : 104
Enregistré le : 16 septembre 2013, 22:03

Problème affichage vue

Message par martinjo » 19 août 2014, 16:54

Bonjour Cyril
Après test de la nouvelle béta 9
Lorsqu'on agrandit la vue pour masquer le panneau gauche
on n'a plus la possibilité de réafficher le panneau
le mode vue reste grisé

Merci pour votre aide
Fichiers joints
Vue.png
Vue.png (70.06 Kio) Vu 1765 fois
iPhone 7 - iOS 10.2
IMac MacOS Sierra 10.12.2

guydese
Messages : 316
Enregistré le : 06 août 2012, 17:10

Re: Problème affichage vue

Message par guydese » 19 août 2014, 17:29

Bonjour,

Si on clique sur l'icône de gauche (même grisée), le panneau de gauche réapparait.

Cordialement
iMac 2,7 Ghz Intel Core i5 - 8Go DD3 - 10.13.1
iPhone SE 64 Go 11.1
iCompta 6.0.13 (Mac & iPhone)

Pierre.s
Messages : 154
Enregistré le : 03 juillet 2011, 10:25

Re: Problème affichage vue

Message par Pierre.s » 19 août 2014, 17:50

Chez moi,

si l'on étire le panneau central au maximum à gauche, cela masque le panneau de gauche et l'icône devient gris "foncé". En cliquant sur l'icône le panneau de gauche redevient visible.

L'icône passe gris clair si tu es dans une section qui n'accepte pas l'affichage du panneau associé

P.S. : C'est le même principe pour les 3 panneaux
iPhone 5 64GB, iOS 10.2, iCompta 3.1
iMac, OSX El Capitan 10.11.6, iCompta 5.1.17 (917)

martinjo
Messages : 104
Enregistré le : 16 septembre 2013, 22:03

Re: Problème affichage vue

Message par martinjo » 19 août 2014, 17:58

Merci
Mais malgré ces manipulations chez moi impossible d'afficher
Les panneaux latéraux
iPhone 7 - iOS 10.2
IMac MacOS Sierra 10.12.2

guydese
Messages : 316
Enregistré le : 06 août 2012, 17:10

Re: Problème affichage vue

Message par guydese » 19 août 2014, 18:05

Essayez de réinstaller la ß9.
iMac 2,7 Ghz Intel Core i5 - 8Go DD3 - 10.13.1
iPhone SE 64 Go 11.1
iCompta 6.0.13 (Mac & iPhone)

martinjo
Messages : 104
Enregistré le : 16 septembre 2013, 22:03

Re: Problème affichage vue

Message par martinjo » 19 août 2014, 18:19

guydese a écrit :Essayez de réinstaller la ß9.
J'ai supprimé et réinstallé
Pas d'amélioration
Je précise que le pb est survenu à partir de l'écran des catégories
Enfin j'ai solutionné le pb :
J'ai cliqué sur la partie droite de l'écran (dans la zone vide) et le panneau droit s'est affiché. A partir de là les options vues sont devenues opérationnelles
Merci pour votre aide
iPhone 7 - iOS 10.2
IMac MacOS Sierra 10.12.2

BuZ
Messages : 35
Enregistré le : 11 août 2014, 20:27
Localisation : France

Re: Problème affichage vue

Message par BuZ » 19 août 2014, 20:15

Je confirme qu'il y a un soucis avec l'affichage j'ai le même "problème"

Avatar du membre
Angeman
Administrateur
Messages : 9375
Enregistré le : 28 décembre 2008, 21:28
Localisation : Toulouse, France
Contact :

Re: Problème affichage vue

Message par Angeman » 19 août 2014, 21:08

Je n'arrive pas à reproduire le problème chez moi, comment vous le déclenchez précisément ?

martinjo
Messages : 104
Enregistré le : 16 septembre 2013, 22:03

Re: Problème affichage vue

Message par martinjo » 19 août 2014, 21:36

Angeman a écrit :Je n'arrive pas à reproduire le problème chez moi, comment vous le déclenchez précisément ?
Bonsoir Cyril
Ci dessous comment générer le problème
Dans mon cas, j'étais sur la page des catégories (mais sur un autre écran le pb est idem)
A la limite entre panneau latéral gauche et l'écran, à l'aide de la souris déplacer le panneau gauche jusqu'à ce qu'il disparaisse
A ce moment les barres des vues se grisent, et il est impossible de réactiver le panneau latéral gauche
Un double clic sur l'écran permet la réactivation du panneau latéral
Merci
iPhone 7 - iOS 10.2
IMac MacOS Sierra 10.12.2

Avatar du membre
Angeman
Administrateur
Messages : 9375
Enregistré le : 28 décembre 2008, 21:28
Localisation : Toulouse, France
Contact :

Re: Problème affichage vue

Message par Angeman » 20 août 2014, 11:03

Chez moi ça devient gris en effet pour indiquer que le panneau est replié, mais légèrement plus foncé que les 2 autres boutons qui eux sont bien désactivés dans le cas de la page des catégories.
1.png
1.png (6.85 Kio) Vu 1700 fois
Vous êtes sous Yosemite vous non ? Ca pourrait peut-être venir de là.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités