Problème de solde initial

Discussions à propos d'iCompta sur macOS
Répondre
BILOBA
Messages : 8
Enregistré le : 07 décembre 2011, 19:16

Problème de solde initial

Message par BILOBA » 17 février 2018, 11:20

Bonjour,

j'utilise icompta depuis des années et mes comptes démarrent avec un solde initial hérité de versions anciennes que je n'arrive pas modifier : il en résulte un différentiel entre le solde final (recettes-dépenses) et l'aperçu . Si j'entre une opération factice pour rendre l'aperçu juste, c'est le solde qui devient faux. Peut-on agir la dessus?

merci
Capture d’écran 2018-02-17 à 11.18.57.png
Capture d’écran 2018-02-17 à 11.18.57.png (53.49 Kio) Vu 750 fois

Avatar du membre
Angeman
Administrateur
Messages : 9967
Enregistré le : 28 décembre 2008, 21:28
Localisation : Toulouse, France
Contact :

Re: Problème de solde initial

Message par Angeman » 17 février 2018, 12:28

A mon avis vous avez des opérations prévues (en gris) qui entrent en compte dans l'aperçu mais pas dans le solde.

BILOBA
Messages : 8
Enregistré le : 07 décembre 2011, 19:16

Re: Problème de solde initial

Message par BILOBA » 19 février 2018, 13:40

Non, j'ai contrôlé, le problème se situe dans la première ligne : le compte démarre à 6875 euros de découvert . Dans les versions précédentes, il me semble qu'on pouvait paramétrer un solde de départ pour chaque solde, je ne trouve pas cette fonctionnalité actuellement qui permettrait de résoudre mon problème je pense.

Avatar du membre
Angeman
Administrateur
Messages : 9967
Enregistré le : 28 décembre 2008, 21:28
Localisation : Toulouse, France
Contact :

Re: Problème de solde initial

Message par Angeman » 20 février 2018, 11:00

Il y a différents modes de calcul de l'aperçu, vous n'avez pas dû choisir celui qui correspond à ce que vous voulez. C'est expliqué dans le dernier paragraphe ici : http://www.icompta-app.fr/help.php#transactions

BILOBA
Messages : 8
Enregistré le : 07 décembre 2011, 19:16

Re: Problème de solde initial

Message par BILOBA » 21 février 2018, 19:57

Bonsoir,

non plus j'ai essayé les différents modes, l'évolution du solde est logique, c'est la valeur de départ qui ne l'est pas. En gros tous les chiffres sont bons si je fais moi même une addition systématique au chiffre donné par l'aperçu.

Avatar du membre
Angeman
Administrateur
Messages : 9967
Enregistré le : 28 décembre 2008, 21:28
Localisation : Toulouse, France
Contact :

Re: Problème de solde initial

Message par Angeman » 21 février 2018, 22:18

Vous avez mis quoi comme critères de tri pour trier la liste des opérations ?

BILOBA
Messages : 8
Enregistré le : 07 décembre 2011, 19:16

Re: Problème de solde initial

Message par BILOBA » 03 mars 2018, 08:48

Capture d’écran 2018-03-03 à 08.47.53.png
Capture d’écran 2018-03-03 à 08.47.53.png (40.68 Kio) Vu 613 fois

Avatar du membre
Angeman
Administrateur
Messages : 9967
Enregistré le : 28 décembre 2008, 21:28
Localisation : Toulouse, France
Contact :

Re: Problème de solde initial

Message par Angeman » 03 mars 2018, 12:19

Le premier critère Statut est ascendant, donc l'aperçu est calculé de haut en bas et non pas de bas en haut.

BILOBA
Messages : 8
Enregistré le : 07 décembre 2011, 19:16

Re: Problème de solde initial

Message par BILOBA » 03 mars 2018, 18:57

ça marche merci !

Répondre